Apple Tima 12

Как сделать джейлбрейк iOS 6.1.3 после даунгрейда

Как сделать джейлбрейк iOS 6.1.3 после даунгрейда

После даунгрейда до iOS 6.1.3 многие пользователи столкнулись с проблемой,  что многие приложения уже не поддерживают iOS 6.1.3. Но этот вопрос можно решить, сделав Jailbreak.

ios-6.1.3-jailbreak

Поддерживаемые устройства:

Поддерживаются все устройства, которые работают на iOS 6.1.3

Инструкция:

ВНИМАНИЕ!! Перед джейлбрейком сделайте резервную копию девайса!!! Так же отключите iTunes!!!

  1. Скачайте утилиту p0sixspwn
  2. Если на Вашем устройстве установлен пароль, то сбросьте его
  3. Запустите программу и подключите свое устройство
  4. Нажмите кнопку Jailbreak и ждите, при этом не трогайте и не отключайте от компьютера устройствоjailbreak-iOS-6-2
  5. Все! Jailbreak установлен на Ваше iУстройство

Теперь, чтобы устанавливать старые версии приложений, которые совместимы с iOS 6.1.3, необходимо установить твик “AppSync”, для этого:

  1. Добавьте репозиторий http://repo.hackyouriphone.org через Cydia
  2. В поиске Cydia введите “AppSync” и установите твик “AppSync for iOS 6″search-appsync
  3. Приложения Вы можете скачать в интернете и установить через iTunes на компьютере

Подписывайтесь на T4S.TECH в Telegram, «ВКонтакте» и в «Яндекс.Дзен», чтобы оставаться в курсе самых интересных новостей из мира технологий и не только.

 

Комментарии: 12

  • Ренат says:
    Ренат Ренат 30.06.2015 в 15:56

    Спасибо!!

  • Димасик says:
    Димасик Димасик 05.07.2015 в 06:16

    Для того, чтобы установить старые версии приложений не нужно делать джэйл. Нужно через itunes скачать под своим apple id себе на комп приложение в новой версии. Потом зайти в appstore на самом iphone, выбрать раздел «покупки», нажать напротив приложения нажать «облачко» и вот оно счастье: он сам предложит установить последнюю версию приложения для вашей операционной системы, т.е. ios6. и все, мы в шоколаде :)

  • Димасик says:
    Димасик Димасик 05.07.2015 в 06:47

    P.S. сделал джэйл ради русской siri (твик moresiri), мож еще чего поменяю…

  • Димасик says:
    Димасик Димасик 05.07.2015 в 21:31

    Тимур, да, не со всеми, только с теми у которых изначально была поддержка ios6 и ниже… А те приложения, кот.создавались изначально не ниже ios7, конечно нет…

    • Тимур says:
      Тимур Димасик 06.07.2015 в 00:11

      Поэтому мы рекомендуем поставить Jailbreak, чтобы все приложения работали.

  • максим says:
    максим максим 20.07.2015 в 13:05

    получается на ios6.1.3 не смогу установить программы от ios7 ?

  • Владимир says:
    Владимир Владимир 23.07.2015 в 09:35

    А подскажите есть практика джейла iOS 6.3 после отката с iOS 8,4.? Если есть то какая версия тунца должна стоять на компе

  • Владимир says:
    Владимир Владимир 23.07.2015 в 16:10

    Я извинюсь iOS 6.1.3 а 6.3

  • Добавить комментарий



    Вход
    Apple Microsoft Google Samsung
  • Показать ещё
  • Сообщить об опечатке

    Текст, который будет отправлен нашим редакторам: